恒百财经

一个特别准确的超级短线指标公式,通达信指标公式大全

内容导航:
  • 通达信适用的 超级短线 可大涨10% 的指标公式是?
  • 请大神帮写一个超级短线(附公式)的底背离选股公式!!!
  • 求超级短线必胜指标?
  • 有没有比超级短线更加精准的短线指标,用来看短线的,随便挂出来一个也行
  • 求一个比较精准一点的选股公式。
  • 求最好用的短线指标公式
  • Q1:通达信适用的 超级短线 可大涨10% 的指标公式是?

    是不是这个? (图片演示在下面网址里)
    n(1.00 999.00 80.00)m(1.00 15.00 3.00)
    高1:=REF(HHV(H,150),3);
    低1:=REF(LLV(L,150),3);
    H1:=高1-(高1-低1)*0.191;
    H2:=高1-(高1-低1)*0.382;
    H3:=高1-(高1-低1)*0.5;
    H4:=高1-(高1-低1)*0.618;
    H5:=高1-(高1-低1)*0.809;
    {顶:REFDATE(高1,DATE),POINTDOT,COLORWHITE;}
    %19:=REFDATE(H1,DATE),POINTDOT,COLORYELLOW,LINETHICK3;
    %38:=REFDATE(H2,DATE),POINTDOT,COLORMAGENTA,LINETHICK3;
    %50:=REFDATE(H3,DATE),POINTDOT,COLORBLUE,LINETHICK3;
    %61:=REFDATE(H4,DATE),POINTDOT,COLORRED,LINETHICK3;
    %80:=REFDATE(H5,DATE),POINTDOT,COLORWHITE,LINETHICK3;
    AA05:MA(C,5),LINETHICK3,COLORBLUE;
    五日乖离率:=(C-AA05)/AA05*100;
    BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
    速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
    加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
    IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
    AA10:MA(C,10);AA20:=MA(C,20);
    BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
    IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN ;
    AA30:MA(C,30);
    三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
    VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
    VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
    BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
    IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF,COLORCYAN;
    强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
    加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
    AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
    清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
    DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
    JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
    减仓:=FILTER(JC,10);
    MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
    买入:=FILTER(MR,10);
    DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
    DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
    VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
    VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
    MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;

    Q2:请大神帮写一个超级短线(附公式)的底背离选股公式!!!

    VAR1:=(2*CLOSE+HIGH+LOW)/4;

    VAR2:=EMA(EMA(EMA(VAR1,4),4),4);

    J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;

    D:=MA(J,3);

    K:=MA(J,1);

    A1:=BARSLAST(REF(CROSS(K,D),1));

    底背离:REF(CLOSE,A1+1)>CLOSE AND K>REF(K,A1+1) AND CROSS(K,D);

    Q3:求超级短线必胜指标?

    股票的短线技术指标: 短线技术指标主要由K线,均线,KDJ,成交量。一、成交量。股谚日“量为价先导”,量是价的先行者,股价的上涨,一定要有量的配合。成交量的放大,意味着换手率的提高,平均持仓成本的上升,上档抛压因此减轻,股价才会持续上涨。有时,在庄家筹码锁定良好的情况下,股价也可能缩量上攻,但缩量上攻的局面不会持续太久,否则平均持仓成本无法提高,抛压大增,股票缺乏持续上升动能。因此,短线操作一定要选择带量的股票,对底部放量的股票尤其应加以关注。二、图形。短线操作,除了应高度重视成交量外,还应留意图形的变化。有几种图形值得高度关注:W底、头肩底。圆弧底、平台、上升通道等。W底、头肩底、圆弧底放量突破颈线位时,应是买入时机。这里有两点必须高度注意,一是必须放量突破方为有效突破。没有成交量配合的突破是假突破,股价往往会迅速回归启动位。二是在低价位的突破可靠性更高,高位放量突破很可能是庄家营造的“多头陷附”,引诱散户跟风,从而达到出货目的。许多时候,突破颈线位时,往往有个回抽确认,这时也可作为建仓良机;股价平台整理,波幅越来越小,特别是低位连收几根十字里或几根小阳线时,股价往往会选择向上突破;采取上升通道的股票,可在股价触及下轨时买入,特别是下轨是十日、二十日均线时,在股价触及上轨时卖出。此外,还有旗形整理。箱形整理两大重要图形,其操作诀窍与W底差不多,这里不再陈述。三、技术指标。股票市场的各种技术指标数不胜数,至少有一千以上,它们各有侧重,投资者不可能面面俱到,只需熟悉其中几种便可。常用的技术指标有KDJ、RSI等。一般而言,K值在低位(20%左右)2次上穿D值时,是较佳的买入时机;在高位(80%以上)2次下穿D值时,形成死叉,是较佳的卖出时机。RSI指标在0-20时,股票处于超卖,可建仓;在80-100时属超买,可平仓。值得指出的是,技术指标最大的不足是滞后性,用它作唯一的参照标准往往会带来较大误差。许多强势股,指标高位钝化,但股价仍继续飙升;许多弱势股,指标已处低位,但股价仍阴跌不止。而且庄家利用技术指标,往往进货时指标做得一塌糊涂,出货时指标近乎完美,利用指标进行骗线几乎是庄家通用的做市手法,因此,在应用技术指标时,一定要综合各方面情况尤其是量价关系进行深入分析。四、均线。短线操作一般要参照五日、十日、二十日三条均线。五日均线上穿了十日、二十日均线,十日均线上穿二十日均线,称作金叉,是买进时机;反之则称作死叉,是卖出时机。三条均线都向上排列称为多头排列,是强势股的表现,股价缩量回抽五日、十日、二十日均线是买入时机(注意,一定要是缩量回抽)。究竟应在回抽哪一条均线时买入,应视个股和大盘走势而定;三条均线都向下排列称为空头排列,是弱势的表现。不宜介入。短线操作,股价暴涨暴跌,短线高手不仅要学会获利了结,还应学会一样重要的东西:割肉。有勇气参与短线操作,就要有勇气认输。“留得青山在,不怕没柴烧”。当判断失误,买入了下跌的股票,应果断卖出,防止深套。只要善于总结判断失误的原因,也算是对割肉的一种补偿。短线炒股,一定要快进快出,并要设好止损位,具体设定值视个人情况而定,可3%,也可8%,股价跌破止损位,一定要果断卖出,不要再抱幻想,即便是股价还有上涨可能,也应回避风险出局,严格按照止损位操作,因为我们选择的就是短线操作。

    Q4:有没有比超级短线更加精准的短线指标,用来看短线的,随便挂出来一个也行

    Q5:求一个比较精准一点的选股公式。

    "kdj.j"<=0 and c>=ref(c,1) and v>ref(v,1)*2;

    Q6:求最好用的短线指标公式

    双停王,就是在低位的跌停又涨停

    上一篇:上一篇:力帆股票是什么股
    下一篇:下一篇:配股几天到帐
    • 评论列表

    发表评论: