恒百财经

通达信公式设定起始时间,通达信使用教程

内容导航:
  • 通达信选股公式中如何确定时间段?
  • 通达信软件设定时间公式怎么写
  • 如何设置通达信指标使用时间
  • 通达信的沙盘推演,怎么设起始时间
  • 通达信软件选股器怎样才能选出好股票
  • 通达信软件选股的时候,怎么进行条件设置?
  • Q1:通达信选股公式中如何确定时间段?

    区间涨跌幅度分析(快捷键:“.403”),在最顶部的“区间”处点击右键,选择“选择区间”设置区间日期,等选出股票后,点击右侧的“总金额”进行排序,就能选出累计总成交金额大于100亿的股票。

    Q2:通达信软件设定时间公式怎么写

    9点25分——9点30分的公式如下:
    time>=092500 and time<=0930;

    Q3:如何设置通达信指标使用时间

    两种方法:
    1、在公式源码里面加入时间限制语句;
    2、在公式导出时,用通达信加密公式,设定使用时间现在即可。
    参考资料:http://tieba.baidu.com/f?kw=%B9%C9%C6%B1%B9%AB%CA%BD%D7%A8%BC%D2

    Q4:通达信的沙盘推演,怎么设起始时间

    打开沙盘推演后,
    点击:上个数据或减少数据来调整开始播放的时间。

    Q5:通达信软件选股器怎样才能选出好股票

    机器聪明还是人聪明

    Q6:通达信软件选股的时候,怎么进行条件设置?

    如何用自选公式进行选股的方法:
    一、自编公式和保存:
    (一)自编公式
    1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
    ,就能快速打开公式管理器。
    2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
    3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
    4、公式已经保存,编写完成。
    (二)例子:
    以你公式为例子,整理出符合系统要求的公式:
    1、收盘价大于34日均线;
    2、34日均线大于250日均线;
    3、收盘价在34日均线上方5%以内;
    4、成交量大于前20日均量;
    M34:=MA(C,34);
    M250:=MA(C,250);
    TJ1:=C>M34;
    TJ2:=M34>M250;
    ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
    TJ3:=BETWEEN(ZDJ34,5,-5);
    TJ4:=V>MA(V,20);
    JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
    二、用自选公式进行选股方法:
    提示:选股前要下载完整日数据后才能进行选股:
    1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
    2、点“加入条件”所选公式放入“组合选投条件列表”;
    3、条件设置内,选取你要求的“指定日期”;
    4、点“执行选股”,符合条件个股就会自动选取出来。

    上一篇:上一篇:股票分时卖单显示成红柱
    • 评论列表

    发表评论: