恒百财经

黑马主升浪指标公式,主升浪战法指标公式

内容导航:
  • 求一选股公式 我最近想研究下主升浪 涨停公式
  • 请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票
  • 【大智慧】VOL抓主升浪-股票指标公式
  • 主升浪选股公式,有谁能帮我一个刚要进入主升浪的选股公式
  • 求一选股公式 我最近想研究下主升浪 涨停公式
  • 高分求通达信主升浪条件预警选股公式
  • Q1:求一选股公式 我最近想研究下主升浪 涨停公式

    不要迷信选股公式。。。。 再说,你这个问题,可以自己看看K线,不就知道哪个曾经涨停了吗?

    Q2:请高手将这个通达信附图该成选股公式。选出当天 主升浪值=1 而昨天=0的股票

    MA5:=MA(CLOSE,5);
    MA10:=MA(CLOSE,10);
    MA20:=MA(CLOSE,20);
    A1:=IF(C>=MA5,1,-1);
    A2:=IF(C>=MA10,1,-1);
    A3:=IF(C>=MA20,1,-1);
    A4:=IF(MA5>=REF(MA5,1),1,-1);
    A5:=IF(MA10>=REF(MA10,1),1,-1);
    A6:=IF(MA20>=REF(MA20,1),1,-1);
    趋势:=(A1+A2+A3+A4+A5+A6)/6*100;
    主升浪:趋势>=50 AND REF(趋势,1)<50;

    Q3:【大智慧】VOL抓主升浪-股票指标公式

    var0:=eMA(vol,20);
    var1:= var0 + 2*STD(vol,10);
    var2:=var0 - 2*STD(vol,10);
    主升浪:STICKLINE(var1>ref(var1,1) ,var1 ,ref(var1,1) ,8 ,1),colorred;
    STICKLINE(var1<ref(var1,1) ,var1 ,ref(var1,1) ,8 ,1),COLORCYAN;
    用法:
    红色持股,青色卖出,更多用法还需自己揣摩。
    指标只是参考,重点在于自己怎样操作,准确熟练把握指标的用法,再结合K线知识,正所谓一招鲜吃遍天。

    Q4:主升浪选股公式,有谁能帮我一个刚要进入主升浪的选股公式

    通达信主升浪抓牛及选股指标公式
    A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
    A1:=(SMA(HIGH,21,2)*1.05)*1.05;
    A2:=IF(A,A1,SMA(LOW,5,1));
    A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
    A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
    A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
    A6:=REF(H/O<1.02,1) AND REF(C<O,1);
    在主升抓牛:=A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;
    DRAWTEXT(在主升抓牛,22,'---在主升抓牛'),COLORRED;
    STICKLINE(在主升抓牛,40,25,1,0),COLORYELLOW;
    STICKLINE(在主升抓牛,25,10,2,0),COLOR00FF00;
    STICKLINE(在主升抓牛,10,0,2,0),COLORBLUE;
    STICKLINE(在主升抓牛,25,15,0.5,0),COLORRED;
    STICKLINE(在主升抓牛,15,6,1,0),COLOR00FF00;
    STICKLINE(在主升抓牛,6,0,2,0),COLORBLUE;
    {
    选股公式:
    A:=CROSS(SMA(CLOSE,2,1),SMA(LOW,5,1));
    A1:=(SMA(HIGH,21,2)*1.05)*1.05;
    A2:=IF(A,A1,SMA(LOW,5,1));
    A3:=CROSS(SMA(CLOSE,2,1),(SMA(HIGH,21,2)*1.05));
    A4:=IF(A3,(SMA(HIGH,21,2)*1.05)*1.10,(SMA(LOW,21,2)*0.95));
    A5:=A2>SMA(LOW,5,1) AND CROSS(C,REF(MA(C,13),13/2+1)) AND VOL>0;
    A6:=REF(H/O<1.02,1) AND REF(C<O,1);
    在主升抓牛:A4>(SMA(LOW,21,2)*0.95) OR A5 AND A6;

    Q5:求一选股公式 我最近想研究下主升浪 涨停公式

    不要迷信选股公式。。。。 再说,你这个问题,可以自己看看K线,不就知道哪个曾经涨停了吗?

    Q6:高分求通达信主升浪条件预警选股公式

    DIFF := EMA(CLOSE,68) - EMA(CLOSE,170);
    DEA := EMA(DIFF,90);
    MACD := 2*(DIFF-DEA);
    A:=MACD;
    G:=MA(MACD,2);
    J:=MA(MACD,3);
    J1:=MA(MACD,5);
    STICKLINE(CROSS(MA(A,1),G),0.05,0,1,0),COLORWHITE,LINETHICK2;
    VAR13:=IF(YEAR>=2018 AND MONTH>=11 AND DAY>=1,0,1);
    AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
    BB:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
    CC:=EMA(AA,2);
    DD:=EMA(BB,5);
    VAR14:=MAX(EMA(AA,2)-EMA(BB,5),0)*1.2;
    VAR15:=EMA(VAR14,5);
    SS:=EMA(VAR15,2);
    风险系数:=(VAR15-SS)/10*VAR13;
    波浪系数:VAR15*VAR13,STICK,COLORFF00FF;
    A10:=波浪系数,LINETHICK1 ;
    B:MA(A10,3),COLORYELLOW,LINETHICK2;
    B2:=MA(B,2)*2-B;
    STICKLINE(B>B2,1.5*B,B2,3,0),COLOR0000FF;
    STICKLINE(B<B2,1.5*B,B2,3,0),COLORBLUE;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,0,2,0),COLOR0099FF;
    STICKLINE(VAR15>REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORYELLOW;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,0,VAR15,2,0),COLORGREEN;
    STICKLINE(VAR15<REF(VAR15,1) AND VAR13,VAR15,SS,3.5,0),COLORFFCC33;
    升跌:=EMA((C/MA((2*C+H+L)/4,8)-1)*100,3);0;

    上一篇:上一篇:赛轮轮胎股份股票
    下一篇:下一篇:三大航空股对比
    • 评论列表

    发表评论: