恒百财经

通达信精品量能平台指标公式,通达信成交量vol公式

内容导航:
  • 通达信哪些指标公式好用啊 ?太多了 怎么选啊
  • 求通达信成交量指标公式以及选股公式
  • 哪里有通达信最具视觉冲击力量能趋势指标源码
  • 求通达信新量能成交量选股公式
  • 如何编写通达信公式统计每日不同价格的成交量??
  • 通达信成交量比值公式求助!
  • Q1:通达信哪些指标公式好用啊 ?太多了 怎么选啊

    通达信软件系统中自带很多指标公式,可根据每个人炒股方式方法,短期用波段、超买超卖类型的,长期的用大势、趋势类型,就看个人的爱好喽。众多的常用指标只能做为参考,只要你把其中一个指标学精整通都会运用的很好的。如cci,macd,rsi,kdj等虽大家都用,但每个人领会的不同,产生的结果相差万里喽。所以没有什么好指标,坏指标之说,适合自己的并精通的就是最好的指标喽。下面送给你本人自用的简单实用的指标公式原码一个,认真去操作就会明白,大道至简的方法。顶:PEAK(CLOSE,10,1);
    底:TROUGH(CLOSE,10,1),COLORCYAN;
    DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.97,7);
    DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),LOW*0.94,'买入');
    DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.04,8);
    DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.01,'止损');

    Q2:求通达信成交量指标公式以及选股公式

    你设计的条件中,在日线下当日盘后这个条件只能当日用,并且条件是取的本地计算机时间.

    你上面3个条件设计的都是技术指标条件,第四个条件是选股,选股条件是什么,是上面条件的任意其中一个吗,还是什么选股条件

    下面公式的选股是选上面条件中的任意一个成立符合选股条件.

    技术指标公式

    VOLUME:VOL,VOLSTICK;

    MAVOL1:MA(VOLUME,5);

    MAVOL2:MA(VOLUME,10);

    STICKLINE((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1)),V,0,2,0),COLORFF0080;

    STICKLINE((V<REF(V,1)*0.45),V,0,2,0),COLORBLUE;

    STICKLINE(COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3,V,0,2,0),COLOR400080;

    选股公式

    XG:((V>REF(V,1)*1.9) OR (MACHINETIME>113100 AND V>=REF(V,1))) OR (V<REF(V,1)*0.45) OR (COUNT(C>REF(C,1),3)=3 AND COUNT(V<REF(V,1),3)=3);

    Q3:哪里有通达信最具视觉冲击力量能趋势指标源码

    {主力量能趋势---供参考 }

    换手:=V*100/CAPITAL;

    主力:=MA(换手,4);

    大户:=MA(换手,9);

    中户:=MA(换手,17);

    散户:=MA(换手,34);

    均量:=(散户+主力+大户+中户)/4;

    散户能量:(散户-均量),COLORGREEN;

    DIF:=EMA(CLOSE,13)-EMA(CLOSE,28);

    DEA:=EMA(DIF,8);

    机构:(DIF-DEA)*2,COLORRED;

    VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100);

    VAR10:=SMA(VAR9,3,1);

    VAR11:=SMA(VAR10,3,1);

    VAR12:=SMA(VAR11,3,1);

    主力出现:DRAWICON(CROSS(0,散户能量) AND 机构>0,0,1);

    Q4:求通达信新量能成交量选股公式

    TT1:=V;

    TT2:=MA(V,5);

    TT3:=MA(V,10);

    CROSS(TT2,TT3) AND TT1/REF(TT2,1)>2;

    Q5:如何编写通达信公式统计每日不同价格的成交量??

    这不用整公式,你直接在股票分析界面按一下“F2”就出来了,这个功能系统自带!

    Q6:通达信成交量比值公式求助!

    需要两个公式来实现,显示分时图上需要3天分时图同时显示才可以有当天数据,最好在1分k下用.
    第一个公式.
    名称:LB0
    公式内容:

    LBA:REF(MA(V/240,5),1);


    第二个公式

    X:=BARSLAST(DAY<>REF(DAY,1))+1;

    LBB:=MA(V,X)/LB0.LBA#DAY;

    XX:LBB/REF(LBB,240);


    1分k效果


    分时图效果

    • 评论列表

    发表评论: