恒百财经

突破长期盘整平台公式,通达信量能突破公式

内容导航:
  • 通达信股票软件选股器中关于突破长期盘整参数设置20、5代表什么意思。
  • 通达信选股公式,要求跳空突破长期盘整带或跳空突破前高点左峰
  • 通达信;低位长期横盘突破
  • 求公式:如何通过股票公式选股公式找出长期横盘的股票
  • 求放量站上多日横盘的平台的选股公式
  • 求个放量选股公式(通达信)
  • Q1:通达信股票软件选股器中关于突破长期盘整参数设置20、5代表什么意思。

    20表示盘整时间周期为20天,5表示盘整涨幅控制在5个点(5%)范围之内。

    Q2:通达信选股公式,要求跳空突破长期盘整带或跳空突破前高点左峰

    XG:l>ref(H,1) and c=hhv(h,10) and o>ref(c,1)
    编写公式可以找我,本ID 或者QQ 淘宝巨鑫徐R都可以

    Q3:通达信;低位长期横盘突破

    M=150;
    V1:=MA(VOL,5);
    V2:=VOL/REF(V1,1)>2;
    PZ1:=MA(CLOSE,M);
    PZ2:=HHV(HIGH,M);
    PZ3:=LLV(LOW,M);
    PZ4:=(PZ2-PZ1)/PZ1;
    PZ5:=(PZ1-PZ3)/PZ1;
    PZ:=REF(PZ4,1)<0.5 AND REF(PZ5,1)<0.15;
    TP1:HHV(HIGH,M);
    TP:=HIGH=TP1;
    V2 AND PZ AND TP

    Q4:求公式:如何通过股票公式选股公式找出长期横盘的股票

    您好,我倒是有一《放量突破长期整理平台》的选股公式,不知是不是您要的。
    公式如下:
    一、横盘整理(默认为)60天,可以任意调节横盘天数;
    二、(默认,可调)60天内,最高价和最低价波动幅度小于(默认,可调)15%;
    三、放量;
    四、突破这个整理平台。
    如果是您要的就扣我!

    Q5:求放量站上多日横盘的平台的选股公式

    益盟操盘手全部源码放送
    益盟操盘手BS主图,B买 S卖
    买线:EMA(C,2),COLORRED,LINETHICK1;
    卖线:EMA(SLOPE(C,21)*21+C,42),POINTDOT,COLORYELLOW;
    BUY:=CROSS(买线,卖线);
    SEL:=CROSS(卖线,买线);
    DRAWTEXT(BUY,LOW-0.1,▲B ),COLORF00FF0,LINETHICK5;
    DRAWTEXT(SEL,HIGH+0.1,▼S),COLORWHITE,LINETHICK5;
    STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),COLORRED;
    STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED;
    STICKLINE(买线<卖线,CLOSE,OPEN,2,0),COLORGREEN;
    STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLORGREEN;
    STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2,0),COLORRED; STICKLINE(买线<卖线,CLOSE,OPEN,10,0),COLORFFFF00;
    STICKLINE(买线<卖线,CLOSE,OPEN,8,0),COLOR00FF00;
    STICKLINE(买线<卖线,LOW,HIGH,0.1,1),COLOR00FF00;
    STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),COLORYELLOW;
    按部就班:ABJB
    1。白线为当日收盘价,黄线为底部价格,红线为买入价格,绿线为卖出价格,蓝线为顶部价格。
    2。白线上穿黄线说明股票底部形态已初步形成,可能目前股价已经处于最低价,但不建议建仓,可以关注。
    3。白线上穿红线说明股票底部已经确立,股价已经进入可以建仓阶段,突破点就是买入点,开始建仓。
    4。白线上穿绿线说明股价已经开始拉升,此时已经不宜继续加仓,而应该持股待涨,随时准备卖出。
    5。白线上穿蓝线说明股价已经进入顶部区域,此时风险较大,随时准备离场。
    6。白线向下击穿蓝线说明顶部已经基本形成,开始逐步减磅,获利丰厚者可以考虑清仓。
    7。白线向下击穿绿线,说明股价顶部已经确认,此时进一步卖出手中剩余仓位,清仓离场。
    8。白线向下击穿红线或者黄线均说明股价仍然处于弱势,继续观望,等待时机。
    9。现价:各线条数值亦可作为阻力位,支撑位,目标位来看待。
    参数:n:1,100,5
    现价:C;
    顶部: COST(19*N),COLORFFFF33;
    卖出: COST(15*N),COLORGREEN;
    买入: COST(6*N),COLORRED;
    底部: COST(1*N),COLORYELLOW;
    龙腾四海LTSH
    1.取值范围0-100。
    2.海面以下为空头控盘区域,不得介入。
    3.天际以上为多头快速拉抬区,经常为主升浪阶段。
    4.海面到天际之间多头控盘区,正常的股价拉升及调整区域。
    5.当“龙腾四海”由上穿海面时为买入信号,回穿海面再次上穿为加仓信号,配合操盘线买点使用更加佳。
    6.当“龙腾四海”由下穿天际为卖出信号,如“龙腾四海”为100,则通常第二天必然出现近期最高价,考虑第二天出货。
    8.该指标不适用于领涨股及主力完全控盘无量上涨的股票,因为这类股票经常会在80左右反复震荡,但股价却不断走高,它比较适用于二线股,跟涨的股票。
    参数:N:1,100,8
    坐标线:0;20;50;80;100;
    龙腾四海:100-100*(HHV(HIGH,5*N)-CLOSE)/(HHV(HIGH,5*N)-LLV(LOW,5*N)),COLOR00FFFF;
    海面:20,COLORGREEN;
    海天分界线:50,COLORYELLOW;
    天际:80,COLORRED;
    趋势顶底 QSDD
    长、中、短期趋势显示,便于用户明确股价当前走势的状况。顶部的红色区域和底部的蓝绿色区域用于用户识别股价走势的高低和超买超卖情况。最底部的绿色方块显示阶段性底部,出现的红点意味短线抄底信号;而顶部的红色方框表示阶段性头部区域提示用户要谨慎。用户使用时以黄色的中期趋势线为主要的判断依据,结合灰色短期线和红色长期线把握买卖点,当长期趋势线向上时尽量选择短期线回调时进场,反之要注意高抛止赢止损。可作为操盘线的有效辅助判断工具。
    具体的使用方法并不复杂,作为一个辅助指标应与操盘线结合使用。用法的要点如下:
    1) 3条曲线的多空头排列,类似均线系统,可以确认BS点买卖信号。
    2) 3条曲线的方向分别表明了当前股价的短中长期运动趋势。
    3) 3条曲线的位置,超买超卖现象类似摆动指标(20以下为超卖,80以上超买)。某些情况下有底部、抄底买点和风险区域信号提示,方便用户了解当前股价状态。
    4) 中长期曲线的顶底部背离特征,用法类似传统指标。
    源码:
    80,COLOR996699;
    20,COLORGREEN;
    底:10,COLORCC6633,LINETHICK2;
    90,COLOR9966FF,LINETHICK2;
    50,COLORRED;
    A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
    D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
    长期线:A+100,COLOR9900FF;
    短期线:B+100,COLOR888888;
    中期线:D+100,COLORYELLOW,LINETHICK2;
    见顶:=((REF(中期线,1)>85 AND REF(短期线,1)>85 AND REF(长期线,1)>65) AND CROSS(长期线,短期线));
    顶部区域:(中期线<REF(中期线,1) AND REF(中期线,1)>80) AND (REF(短期线,1)>95 OR REF(短期线,2)>95 ) AND 长期线>60 AND 短期线<83.5
    AND 短期线<中期线 AND 短期线<长期线+4,COLORGREEN;
    顶部:=FILTER(顶部区域,4);
    STICKLINE( {见顶 OR} 顶部,99,103,20,1 ),COLORRED,LINETHICK2;
    底部区域:(长期线<12 AND 中期线<8 AND (短期线<7.2 OR REF(短期线,1)<5) AND (中期线>REF(中期线,1) OR 短期线>REF(短期线,1)))
    OR (长期线<8 AND 中期线<7 AND 短期线<15 AND 短期线>REF(短期线,1)) OR (长期线<10 AND 中期线<7 AND 短期线<1) ,COLORGREEN;
    STICKLINE( 底部区域,-4,0,22,0 ),COLORGREEN;
    低位金叉:50*(长期线<15 AND REF(长期线,1)<15 AND 中期线<18 AND 短期线>REF(短期线,1) AND CROSS(短期线,长期线) AND 短期线>中期线
    AND (REF(短期线,1)<5 OR REF(短期线,2)<5 ) AND (中期线>=长期线 OR REF( 短期线,1)<1 )),COLORRED;
    波段无敌 BDWD
    1、取值范围:-50~+50。
    2、0轴以下为空方优势区域,0轴以上为多头优势区。
    3、若BD值等于-50且横盘,坚决持币观望。
    4、若BD值等于+50且横盘,坚决持股待涨,且往往会涨势加速。
    5、股价回调不破+30,继续持股待涨,属于正常调整。
    P1:=0;
    P2:= IF (CLOSE>MA(CLOSE,5),P1+10,P1-10);
    P3:= IF (CLOSE>MA(CLOSE,10),P2+10,P2-10);
    P4:= IF (CLOSE>MA(CLOSE,10),P3+10,P3-10);
    P5:= IF (MA(CLOSE,5)>MA(CLOSE,10),P4+10,P4-10);
    P6:= IF (MA(CLOSE,10)>MA(CLOSE,20),P5+10,P5-10);
    BD:P6;
    STICKLINE(BD>=-50,-50,BD,3,0),COLORGREEN;
    STICKLINE(BD>=-30,-30,BD,3,0),COLORFFFF00;
    STICKLINE(BD>=0,0,BD,3,0),COLORYELLOW;
    STICKLINE(BD<=50 AND BD>=30,30,BD,3,0),COLORRED;
    {STICKLINE(BD<=50 OR BD>=30,30,BD,3,0),COLORRED;};
    冰火两重天 BHLCT
    1、暖色系图谱为多头控制区域,冷色系为空头控制区域。
    2、若股价创新高而该指标不同步创新高,则产生顶背离,表明股价上涨乏力,随时准备卖出,此时最好结合60分钟操盘线卖出,以获得最大利润。
    3、若股价创新低而该指标不同步创新低,则产生底背离,表明股价下跌开始缺乏动力,随时准备介入,此时若日线操盘线发出买入信号,则介入的安全系数会比较大。
    参数:P1:1,100,16
    能量:=SQRT(VOL)*(((C-(H+L)/2))/((H+L)/2));
    平滑能量:=EMA(能量,P1);
    能量惯性:EMA(平滑能量,P1) ;
    STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLOR0000CC;
    STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLOR0066FF;
    STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0),COLOR0099FF;
    STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLOR00CCFF;
    STICKLINE(能量惯性>=0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLOR00FFFF;
    STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.05),(能量惯性-能量惯性*0.15),3,0), COLORFF3300;
    STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.2),(能量惯性-能量惯性*0.35),3,0), COLORFF6600;
    STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.4),(能量惯性-能量惯性*0.55),3,0), COLORFF9900;
    STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.6),(能量惯性-能量惯性*0.75),3,0), COLORFFCC00;
    STICKLINE(能量惯性<0,(能量惯性-能量惯性*0.8),(能量惯性-能量惯性*0.95),3,0), COLORFFFF00;
    筹码分析:CMFX
    分析市场筹码流动情况,掌握多空对战实力。
    1。白线代表市场锁定筹码,多为主力控盘筹码,数值越大说明主力控盘锁定筹码越多,上涨概率越大。
    2。黄线代表市场浮动筹码,多为散户流动筹码,数值越大说明散户持有浮动筹码越多,下跌概率越大。
    3。柱差反映市场筹码控盘能力,反映主力控盘力度,预示后市上扬概率及幅度,红柱越大,说明主力控盘度越高,上涨概率越高,反之则下跌概率越高。
    HSL:=EMA(VOL/CAPITAL,3);
    ZDL:=HHV(HSL,240);
    趋势顶底QSDD选股
    B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);CROSS(B,D);

    Q6:求个放量选股公式(通达信)

    V=REF(V,2)*3 AND REF(V,2)=2*(SUM(REF(V,N),N)/N);

    上一篇:上一篇:关于电池储能的股票
    下一篇:下一篇:股票融资融券是利好吗
    • 评论列表

    发表评论: