恒百财经

东方财富资金趋势源代码,全球指数行情东方财富网

内容导航:
  • 谁有东方财富金融终端的趋势DK线公式源码?
  • 有谁知道东方财富的资金博弈的指标源码。能否帮我改成通达信的。谢谢!
  • 东方财富软件里面的【资金趋势指标】怎么看?是什么意思
  • 东方财富通板块涨跌家数源码公式?
  • 东方财富期货上的美油美黄金期货行情为什么迟了十分钟?
  • 东方财富炒股软件怎样找到现货黄金盘面?
  • Q1:谁有东方财富金融终端的趋势DK线公式源码?

    QKX
    乾坤线:=3*(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5)-2*(SMA(2*EMA(LLV((OPEN+HIGH+LOW+2*CLOSE)/5,8),13)-(OPEN+HIGH+LOW+2*CLOSE)/5,9,1));
    DK:=乾坤线;
    A5:MA(CLOSE,5);
    A10:MA(CLOSE,10);
    A20:MA(CLOSE,20);
    A30:MA(CLOSE,30);
    SMX:(MA(CLOSE,30)+MA(CLOSE,72))/2,LINETHICK2,colorFF;
    A60:MA(CLOSE,60),LINEDOT;
    A120:MA(CLOSE,120),LINEDOT;
    A250:MA(CLOSE,250),LINEDOT,colorFF;
    STICKLINE(CLOSE>DK,OPEN,CLOSE,8,1),colorFF;
    STICKLINE(CLOSE>DK AND CLOSE<OPEN,OPEN,CLOSE,8,0),colorFF;
    STICKLINE(CLOSE=DK,OPEN,CLOSE,8,1),colorFF;
    STICKLINE(CLOSE>DK,LOW,OPEN,0.8,1),colorFF;
    STICKLINE(CLOSE=DK,LOW,OPEN,0.8,1),colorFF;
    STICKLINE(CLOSE>DK,CLOSE,HIGH,0.8,1),colorFF;
    STICKLINE(CLOSE=DK,CLOSE,HIGH,0.8,1),colorFF;
    STICKLINE(CLOSE<DK AND CLOSE>OPEN,CLOSE,OPEN,8,1),colorFF00;
    STICKLINE(CLOSE<DK AND CLOSE<=OPEN,CLOSE,OPEN,8,0),colorFF00;
    STICKLINE(CLOSE<DK,OPEN,LOW,0.8,0),colorFF00;
    STICKLINE(CLOSE<DK,CLOSE,HIGH,0.8,0),colorFF00;
    VAR13:=(CLOSE-OPEN)/OPEN*100;
    VAR14:=REF(CLOSE,1);
    VAR15:=(SMA(MAX(CLOSE-VAR14,0),6,1))/(SMA(ABS(CLOSE-VAR14),6,1))*100;
    VAR16:=COUNT(VAR15<59,20)>=1;
    VAR17:=(CLOSE-MA(CLOSE,32))/STD(CLOSE,32)*100;
    VAR18:=EMA(VAR17,3);
    VAR19:=MA(CLOSE,5);
    VAR20:=SUM(VOL,20)/CAPITAL;
    VAR21:=MA(VAR20,1);
    VAR22:=MA(VAR20,20);
    VAR23:=BARSLAST(CROSS(VAR21,VAR22));
    VAR24:=(CLOSE-OPEN)/OPEN;
    VAR25:=(MA(CLOSE,60)-MA(CLOSE,5))/MA(CLOSE,5);
    VAR30:=BACKSET(REF(CLOSE,2)/REF(OPEN,2)<=0.9 AND REF(OPEN,1)<REF(CLOSE,2) AND (ABS(REF(OPEN,1)-REF(CLOSE,1)))/REF(CLOSE,1)<=0.05 AND CLOSE/OPEN>=1.08 AND CLOSE>REF(CLOSE,2),1);
    VAR32:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    VAR33:=(CLOSE-REF(CLOSE,30))/REF(CLOSE,30)*100;
    VAR34:=OPEN/REF(CLOSE,1)>=1-2/100 AND CLOSE/OPEN>=1+3/100;
    VAR35:=VOL/MA(VOL,5)>1;
    VAR36:=REF(CLOSE,1);
    VAR37:=(SMA(MAX(CLOSE-VAR36,0),6,1))/(SMA(ABS(CLOSE-VAR36),6,1))*100;
    VAR38:=(CLOSE-VAR36)/VAR36*100;
    VAR39:=COUNT(VAR37<23,23);
    VAR40:=(CLOSE-OPEN)/OPEN*100;
    VAR41:=REF(CLOSE,1);
    VAR42:=(SMA(MAX(CLOSE-VAR41,0),2,1))/(SMA(ABS(CLOSE-VAR41),2,1))*100;
    VAR43:=COUNT(VAR42<20,20)>=1;
    VAR47:=LLV(LOW,18);
    VAR48:=HHV(HIGH,18);
    VAR49:=EMA((CLOSE-VAR47)/(VAR48-VAR47)*100,13);
    VAR50:=VAR13>7 AND VAR16 OR VAR38>6 AND VAR39>=1 AND VAR34 AND VAR35 AND VAR33<6;
    VAR101:=DRAWTEXT((VAR17>-100 AND VAR17>REF(VAR17,1) AND REF(VAR17,1)>REF(VAR17,2) AND REF((HHV(HIGH,3)-LLV(LOW,3))/LLV(LOW,3),1)<=3/50 AND CLOSE>=REF(HHV(HIGH,3),1) AND BARSCOUNT(CLOSE)>80 AND VAR19>REF(VAR19,1) AND CLOSE>REF(CLOSE,1) AND VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+3/100) AND CLOSE<MA(CLOSE,30)*1.3 OR VAR40>9 AND VAR43 OR VOL/240>MA(VOL,100)/240 AND CLOSE>OPEN*(1+7/100) AND CLOSE<MA(CLOSE,5)*1.5 OR VAR50) AND EMA(0.618*REF(VAR49,1)+0.382*VAR49,3)<40,LOW*0.98,'←出击');
    VAR102:=LLV(LOW,2)=LLV(LOW,16) AND CLOSE>=OPEN*1.04;
    VAR103:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
    VAR104:=VAR102 AND VAR103;
    VAR105:=DRAWTEXT(VAR104,LOW*0.98,'B');
    VAR106:=DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'S');
    LL:=REF(CLOSE,2);
    MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
    DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);
    DRAWTEXT(DB AND CLOSE<MA(CLOSE,3),HIGH*1.02,'S'),colorFF00;
    DRAWTEXTEX(CLOSE,1,1,50,'总股本:'+NUMTOSTR(FINANCE(1)/10000,2)+'亿'+' 流通A股:'+NUMTOSTR(FINANCE(7)/10000,2)+'亿'+' 每股收益:'+NUMTOSTR(FINANCE(33),2)+' 净资产收益率:'+NUMTOSTR(FINANCE(37),2)+' 净资产:'+NUMTOSTR(FINANCE(34),2)+' 公积金:'+NUMTOSTR(FINANCE(18),2)+' 市盈率:'+NUMTOSTR(DYNAINFO(39),2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,100,'主营业务增长率:'+NUMTOSTR(FINANCE(53),2)+'%'+' 税后利润增长率:'+NUMTOSTR(FINANCE(54),2)+'%'+' 净资产增长率:'+NUMTOSTR(FINANCE(55),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,200,'上涨家数:'+NUMTOSTR(INDEXADV,0)+' 下跌家数:'+NUMTOSTR(INDEXDEC,0)),color808080;
    DRAWTEXTEX(CLOSE,1,1,150,'股东权益比率:'+NUMTOSTR(FINANCE(36),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,250,'获利比率:'+NUMTOSTR(WINNER(CLOSE)*100,2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,0,'所属板块:'+BLKNAME),color808080;
    DRAWTEXTEX(CLOSE,1,1,300,'五日换手:'+NUMTOSTR(SUM(VOL/CAPITAL*100,5),2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,350,'五日涨跌:'+NUMTOSTR((CLOSE-REF(CLOSE,4))/REF(CLOSE,5)*100,2)+'%'),color808080;
    DRAWTEXTEX(CLOSE,1,1,400,'今日阻力价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(LOW,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,450,'今日支撑价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5*2-REF(HIGH,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,500,'今日上升突破价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5+REF(HIGH,1)-REF(LOW,1),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,550,'今日下跌破位价位:'+NUMTOSTR((REF(HIGH,1)+REF(LOW,1)+REF(OPEN,1)+2*REF(CLOSE,1))/5-(REF(HIGH,1)-REF(LOW,1)),2)),colorFFFFFF;
    DRAWTEXTEX(CLOSE,1,1,600,'次日阻力价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-LOW,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,650,'次日支撑价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5*2-HIGH,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,700,'次日上升突破价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5+HIGH-LOW,2)),color808080;
    DRAWTEXTEX(CLOSE,1,1,750,'次日下跌破位价位:'+NUMTOSTR((HIGH+LOW+OPEN+2*CLOSE)/5-(HIGH-LOW),2)),color808080;

    Q2:有谁知道东方财富的资金博弈的指标源码。能否帮我改成通达信的。谢谢!

    这个几乎是不可能的,不光是源码,而且数据接收是不兼容的

    Q3:东方财富软件里面的【资金趋势指标】怎么看?是什么意思

    每个红柱子代表当天的主力资金流入,绿色是流出。累计一段时间红色明显多于绿色总量的话,价格还没涨起来,什么主力低位吸筹减仓差不多了,就是你买入的好机会。

    Q4:东方财富通板块涨跌家数源码公式?

    首先东方财富目前没有这个函数,并且在东方财富软件上这个想法实现不了。

    如果想实现,通达信软件可以实现。但你没说明具体怎么显示是文字提示啊,还是做成指标线啊还是什么样式,还有显示什么板块啊。

    例如下图中的副图,红色线是上涨家数,绿色线是下跌家数,白色线是平盘。

    Q5:东方财富期货上的美油美黄金期货行情为什么迟了十分钟?

    你好,说明那个软件看外盘是延时的,现在可以下载博易APP,上面看外盘行情是实时的,还有电脑版软件看外盘也是实时,手机软件文化财经随身行也是延时的。

    Q6:东方财富炒股软件怎样找到现货黄金盘面?

    好像在东方财富上有黄金这个功能的

    上一篇:上一篇:中国最有人气的股吧
    下一篇:下一篇:每个股票买一百股
    • 评论列表

    发表评论: