恒百财经

手机同花顺涨停K线颜色改变,同花顺涨停复盘在哪看

内容导航:
  • 同花顺涨停k线和跌停怎么换颜色
  • 同花顺如何改变均线颜色
  • 请教,怎么更改大阳线,涨停K线的颜色
  • 同花顺或者通信达把盘中涨停、盘中跌停K线设置成其它颜色的公式是什么?谢谢!
  • 同花顺上证指数的k线阴阳柱变成这个样子了,请问怎么调回去,就是这些粉色的阴阳柱,我也不知道怎么弄的
  • 浙商证券同花顺交易软件如何把K线颜色设置为绿涨红跌?
  • Q1:同花顺涨停k线和跌停怎么换颜色

    修改涨跌停K线颜色需要自己导入公式的。

    1、打开软件按ctrl+f键新建一个指标,选通达信模式。

    2、复制以下代码:

    涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),3,0);

    STICKLINE(涨停,O,C,2.5,0),colormagenta,LINETHICK8;

    跌停:=IF((REF(C,1)-C)*100/REF(C,1)>=(10-0.01*100/REF(C,1)),3,0);

    STICKLINE(跌停,O,C,-1,0),colorgreen,LINETHICK8;

    STICKLINE(跌停,H,L,0,1),colorgreen,LINETHICK8;

    3、选择主图叠加

    4、可以直接输入公式名称按回车键选择指标。

    Q2:同花顺如何改变均线颜色

    点击日线图左上角MA5,MA10,MA20,MA60均线处,鼠标左键双击----再风格设置就OK了

    Q3:请教,怎么更改大阳线,涨停K线的颜色

    A:=C/REF(C,1)>1.096;

    B:=C/REF(C,1)>=1.05 AND C/REF(C,1)<=1.096;

    STICKLINE(A,H,L,-1,0),COLORYELLOW;

    STICKLINE(B,H,L,-1,0),COLORMAGENTA;

    注释:a是涨停条件,b是涨5%以上的条件。

    假如涨停,则画黄色,如涨5%以上但没涨停,则画洋红色。

    如需均线叠加,则将这段程序复制到均线公式里另存为其他名字即可。

    Q4:同花顺或者通信达把盘中涨停、盘中跌停K线设置成其它颜色的公式是什么?谢谢!

    可去相关论坛,如理想社区等询问高手

    Q5:同花顺上证指数的k线阴阳柱变成这个样子了,请问怎么调回去,就是这些粉色的阴阳柱,我也不知道怎么弄的

    你好,你这个是五彩K线,你在系统设置那里从新设置回来就好了。

    Q6:浙商证券同花顺交易软件如何把K线颜色设置为绿涨红跌?

    1、打开同花顺软件,双击自选股,查看分时图;
    2、可以看到,分时图的成交量默认颜色是黄绿色,点击选中任一分时成交量;
    3、点击选中任一分时成交量,选中的基础上,【鼠标右键】,会展示选项;
    4、点击【修改(P)分时成交量】后;
    点击【用法说明】,可以看到分时图颜色代表的什么意思。
    黄色表示现在价格正在上涨,
    青色表示现在价格正在下跌,
    白色表示现在价格未变化。
    成交量柱的高低是成交量的大小,1根代表1分钟成交量情况
    5、点击【曲线属性】,可以看到系统设定的可以供用户自己修改的选项。设定为需要的红绿色。

    上一篇:上一篇:移动股价多少
    下一篇:下一篇:002783财富股吧
    • 评论列表

    发表评论: