恒百财经

通达信妖出现指标,妖股指标数值法

内容导航:
  • 请问大家,通达信软件怎样设置才能让指标选项出现在屏幕中?
  • 怎样编写通达信在两点钟后出现某个数值指标
  • 通达信这个指标的提示问题!
  • 通达信做了一个板块提示指标,总是显示错误,大神帮忙修改下,谢谢。
  • 求助老师做通达信捕捉妖股指标的预警
  • 请高手将下列指标中的A级起暴点和C级起暴点和后市有牛分别做选股公式,非常感谢!
  • Q1:请问大家,通达信软件怎样设置才能让指标选项出现在屏幕中?

    【ctrl+d】===》设置2

    Q2:怎样编写通达信在两点钟后出现某个数值指标

    开盘分钟:=FROMOPEN;
    IF(开盘分钟>180,XXXX,0);
    x是你的数值指标,把指标输出的名称替换进去就可以。

    Q3:通达信这个指标的提示问题!

    V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
    V2:=EMA(V1,300);
    V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
    V4:SMA(V3,2,1);
    V5:SMA(V4,2,1);
    V6:=CLOSE/REF(CLOSE,3)>=1.1;
    V7:=BACKSET(V6,4);
    买入:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;
    DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;
    这是个带未来函数的公式,而且很低级。今天涨停,就会在三天前发出买入信号,今天不涨停,三天前就不会有信号,骗人的。

    Q4:通达信做了一个板块提示指标,总是显示错误,大神帮忙修改下,谢谢。

    {主图板块提示}
    DRAWTEXT_FIX(1,0.08,0,0,'所属板块:'),COLORWHITE;
    DRAWTEXT_FIX(1,0.15,0,0,HYBLOCK),COLORRED;
    DRAWTEXT_FIX(1,0.22,0,0,DYBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(1,0.28,0,0,FGBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(2,0.40,0,0,GNBLOCK),COLORYELLOW;
    DRAWTEXT_FIX(2,0.50,0,0,ZHBLOCK),COLORYELLOW;

    Q5:求助老师做通达信捕捉妖股指标的预警

    请发源码,可以帮你做

    Q6:请高手将下列指标中的A级起暴点和C级起暴点和后市有牛分别做选股公式,非常感谢!

    DOWN:=OPEN>CLOSE;
    F:=COUNT(DOWN,6)=6;
    AD:=COUNT(C<REF(C,1) ,6)=6;
    BB:=(C<MA(C,30)*0.9);
    根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点下方
    图 像可 (私) 信 订 公式。

    下一篇:下一篇:道琼斯还会涨吗
    • 评论列表

    发表评论: